AudioStreamer Forums Support AS 3.0 on WinXP

This topic contains 3 replies, has 3 voices, and was last updated by  Lieven Rottiers 3 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #721

    StreamManiac
    Participant

    Hi!
    Is the AS 3.9 compatible with WinXP?
    I’m trying to make working it on my PC with 32 bit WinXP SP3 OS, but only getting a popup message from the system, that php-cgi.exe is not a 32 bit application.
    What could be wrong?

    #722

    admin
    Keymaster

    Hi,

    Sorry, AudioStreamer 3.0 is not compataible with windows XP.
    AudioStreamer 3.0 makes use of PHP7, and PHP 5.4 was the last versions to support Windows XP and Windows 2003, see also http://windows.php.net

    Regards,
    Lieven Rottiers

    #723

    StreamManiac
    Participant

    Oh, really sad to hear that.
    New version has a great features I already liked, since this also running on another PC with later Win-OS.
    Well so, could we expect a linux version for another platforms, like ARM?
    Having this, “AS” might be running on a small computers, e.g. Raspberry Pi or other network storage devices under linux OS. Normally, that type of appliances are the most compatible with the tasks which “AS” demands from the platform as well as the services it provides.

    Thank you anyway for the great work!

    #724

    Lieven Rottiers
    Moderator

    Hi,

    I have not tested it myself but I guess AS might run on a Raspberry Pi. For AS to work you need php7 and nginx.
    I found this article in which is explained how to get nginx and php7 running on a Raspberry Pi…
    https://getgrav.org/blog/raspberrypi-nginx-php7-dev

    Looks interesting.

    Regards,
    Lieven

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.