AudioStreamer Forums Support Cnnot play flac/ape

This topic contains 2 replies, has 3 voices, and was last updated by  fragmer 2 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #616

    g2c
    Participant

    Hello,
    It is stated that version 2.1 -which I am using- supports ape and flac audio format but whenever I ask to play such files it does not play and does not give any hint on why it does not play. When I ask to play .mp3 it does.

    What an I missing?

    Thank for your support

    #617

    Lieven Rottiers
    Moderator

    Hi,

    Thanks for using AudioStreamer.

    If you want to play something else than mp3 files, make sure you check the “Resample (transcode)” option in the “settings”:
    —————————————————————————-
    Resample (transcode) files to mp3-format.
    For resampling to work you need “ffmpeg.exe” and “lame.exe” in your root directory (same folder where ‘AudioStreamer.exe’ resides). The resampling will be performed in your specified bitrate.
    Due to legal reasons it’s not possible to include FFmpeg and Lame.

    You can download “ffmpeg.exe” here: http://ffmpeg.zeranoe.com/builds
    You can download “lame.exe” here: http://www.rarewares.org/mp3-lame- bundle.php

    More info:
    http://www.ffmpeg.org
    http://lame.sourceforge.net/index.php

    If you uncheck this then AudioStreamer streams the file as it is. This will only work if your files are in mp3-format.
    —————————————————————————-

    Regards,
    Lieven

    #732

    fragmer
    Participant

    To anyone else who tried following the instructions here and couldn’t get it to work: go follow “Transcoding to mp3” section in the “Installation Instructions” instead.

    Turns out that ffmpeg/lame binaries do not go into the same folder as AudioStreamer.exe in the current version. They go into this folder instead: ffmpeg and lame path

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.