AudioStreamer Forums Support unable to save desktop layout

This topic contains 8 replies, has 2 voices, and was last updated by  Lieven Rottiers 6 years, 2 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #387

    stanelie
    Participant

    Hello.

    I am having this issue where there is no little + icon that would allow me to save a new “desktop”. I am also unable to save the current layout once I have made changes to it.
    I tried using Chrome and Firefox.
    Thoughts?

    Thanks!

    #401

    Lieven Rottiers
    Moderator

    Hello,

    I think the “desktop” checkbox is not checked for the user you logged in with.
    In the screen “manage users” you can change this checkbox per user.

    Regards

    #402

    stanelie
    Participant

    My desktop checkbox is checked…

    Anything else I might have overlooked?

    I am logged in as admin, it appears the users I create using the web interface do not work. But this is a separate issue I guess…

    audiostreamer.png

    #403

    Lieven Rottiers
    Moderator

    Hi,

    It looks like an issue with the desktop checkbox…

    Be sure to save the changed desktop.
    You also have to refresh the page or even better to logout and login again for the changes to have effect.

    If this doesn’t help.
    Is it possible to give me access to your audiostreamer through internet?
    Like over a fixed ip address eg?

    Regards,

    #404

    stanelie
    Participant

    Hello.
    I would like to give you access, but I am unable to send you a private message with the address and credentials.

    #405

    Lieven Rottiers
    Moderator

    Hi,
    I have moved you to the “registered users” group, you should be able to send a PM now…
    (I’m still struggling with the forum software sometimes 😕 )

    #406

    stanelie
    Participant

    Ok,

    I sent you a private message, it is sitting in my “outbox” instead of the “sent messages” folder, I don’t know if this is the expected behavior.

    Thanks!

    #407

    Lieven Rottiers
    Moderator

    Hi,

    I just received your PM and have sent a response.

    Regards

    #408

    Lieven Rottiers
    Moderator

    As a help for others with same problem:

    Problem was due to entering a password in the password.php file (in root folder).
    After blanking out the password field, problem was resolved.

    Supplying a password in that file is only for recovery reasons.
    After filling a password in that file, login in AudioStreamer and change (and save) your password.
    And next step, you should clear the password field in the file.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.